August 21, 2015

Canonical Closes Numerous OpenSSH Vulnerabilities in Ubuntu

UbuntuCanonical has published details in a security notice about a few of OpenSSH vulnerabilities that have been found and fixed in Ubuntu 15.04, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating systems.

The Ubuntu maintainers have been quick to integrate a new version of the OpenSSH library into the repositories. This version covers a number of security issues and it's not a major upgrade. It's still a good idea to upgrade the OS as soon as possible.

Read more at Softpedia Linux Blog

Click Here!