August 8, 2011

First Milestone of Eclipse with Java 7 Support

Eclipse 3.8 M1 is the first version of the development environment to officially support Java 7. This puts it on a level with IntelliJ IDEA 10.5 and Netbeans 7.0.1

Read more at The H
Click Here!