March 1, 2002

Flaw weakens Linux security software

Author: JT Smith

Yahoo: "Programmers have found a vulnerability in Linux (news - web sites) that could allow protective
firewall software to grant malicious computer users access to protected networks.

The flaw, which affects versions 2.4.14 through 2.4.18-pre9 of the Linux
kernel, is in a component of the Netfilter firewall software. The component is
involved when two computer users chat directly with each other using the
Internet Relay Chat (IRC) system."

Category:

  • Linux
Click Here!