FreeBSD malformed ELF image denial of service patch

5

Author: JT Smith

Patches are available for the 4.x and 5.x kernels. Versions of 4.x and 5.x downloaded after August 15, 2000 are not vulnerable. Users of 3.x versions of FreeBSD should upgrade to 4.x if possible. The advisory is at securityfocus.com.

Category:

  • Linux