March 12, 2015

Ubuntu OSes Patched Against eCryptfs Vulnerability

Ubuntu-OSes-Patched-Against-eCryptfs-VulCanonical has published details in a security notice about an eCryptfs vulnerability in Ubuntu 14.10, Ubuntu 14.04 LTS, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS that has been found and corrected.

A number of problems have been fixed in the last few days and now it's the turn of the eCryptfs library to get updated. As you might have guessed, this is not a really critical issue, but it does affect all the Ubuntu supported distributions. eCryptfs is used to encrypt home and Priv... (read more)

Read more at Softpedia News
Click Here!