August 7, 2009

Ubuntu Security Notice 813-3: apr-util vulnerability

Article Source Ubuntu Security Notices
August 7, 2009, 10:56 pm

A security issue affects the following Ubuntu releases:
Ubuntu 8.04 LTS
Ubuntu 8.10
Ubuntu 9.04

This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the following package versions:
Ubuntu 8.04 LTS: libaprutil1 1.2.12+dfsg-3ubuntu0.2
Ubuntu 8.10: libaprutil1 1.2.12+dfsg-7ubuntu0.3
Ubuntu 9.04: libaprutil1 1.2.12+dfsg-8ubuntu0.3...

Read More