November 5, 2009

Ubuntu Security Notice 855-1: libhtml-parser-perl vulnerability

Article Source Ubuntu Security Notices
November 5, 2009, 12:30 pm

Mark Martinec discovered that HTML::Parser incorrectly handled strings with incomplete entities. An attacker could send specially crafted input to applications that use HTML::Parser and cause a denial of service.

Read More

Click Here!