April 30, 2012

VMware Patches Vulnerabilities in ESX 4.1

Some unpatched versions of VMware's ESX enterprise-level computer virtualisation product are vulnerable to privilege escalation and denial-of-service attacks. Patches have been released for ESX 4.1; patches for version 4.0 are "pending"

Read more at The H
Click Here!